Audacity for Teachers - Installation and Basic Editing

From Audacity Wiki
Jump to: navigation, search
This is a short "Getting started" tutorial for teachers and students to explain downloading and installing Audacity, making a recording then performing basic editing steps.


A companion video for this tutorial is at http://www.youtube.com/watch?v=k_XKucA8xoQ&playnext=1&list=PL995EF766A440FBB0  (opens in current window).


Contents


Download and Installation

  1. Open a web browser.
  2. Go to the Audacity home page http://audacity.sourceforge.net/.
  3. Once on the Audacity home page, click on the Download tab.
  4. On the page you come to, click the link in the box for Windows, Mac or Linux according to the operating system you are on.
  5. This will take you to the download page. For Windows or Mac, choose the "Recommended Download" which will be an installer program (.exe for Windows, .dmg for Mac). Left-click this link.
  6. This will bring up the download window. Click the "Save file" button and save to your desired location.
    • On Windows, double-click the downloaded .exe file - if a warning box appears, click "Run". Choose "English" as the language to run the installer in, and follow the instructions. Use the recommended folder to install Audacity into, and create a desktop icon for easy access later on. Once installation is complete, click "Finish" (Audacity will launch straight away unless you uncheck the "Launch Audacity" box).
    • On Mac, double-click the downloaded .dmg to mount it. then to install Audacity, copy the "Audacity" folder from the newly mounted .dmg to /Applications or any other location of your choosing.
Audacity saves its settings for each current user of the program. The settings are not global for all users of the installed program.

Editing

Recording Narration

  1. To begin recording a short clip, open Audacity by clicking on the desktop shortcut.
  2. Once Audacity is running make sure that your microphone is plugged into your computer or that your built-in microphone is working.
  3. Press the red Record button, you should see the track recording below.
  4. Then press Stop which is the yellow square.
    • To save to an Audacity project for re-opening later in Audacity, go to File > Save Project, select your location and name your save appropriately.
    • To export to an audio file for use in other audio programs on your computer, choose File > Export, and in the file name box, type in a name for your file, in this example we will call it "narration". Select your desired audio. WAV is usually compatible with most Windows programs. Click Save. When it asks for metadata, just press "OK".

Importing Narration

  1. To import an audio track go to File > Import > Audio and choose the file that you would like to import.
  2. In this example we will import the narration previously recorded.
  3. When the warning box appears press OK
  4. To import the rest of your audio files follow this same process and you should see each of your files appear as new tracks underneath the last one.
    • In this example we will first import the park.
    • Then we will import the background music twice.
    • And finally we will import the cries.

Copy and Paste

  1. To copy a portion of sound select it using the selection tool (shortcut is F1). This is located at the top center of the main group of toolbars, and looks like an I-beam.
  2. When you have the sound selected it will become highlighted.
  3. Then choose copy from the Edit menu or hit CTRL + C.
  4. Next move the selection tool to where you would like to paste the audio.
  5. To paste, click at the desired location and choose paste from the Edit menu or hit CTRL + V.

Time-shift

  1. To move clips around in time choose the time-shift tool (F5) from the same toolbar, which looks like a pair of arrows pointing outwards.
  2. Then click on the portion of audio that you would like to move and drag it left or right on the timeline to your desired location.
    • In this example we will leave a slight overlap between the two portions of background music.
    • After that we will move the first cry to approximately to 3.5 seconds.
    • Then we will move the second cry slightly after the end of the first cry.

Fade-In

  1. To do a fade-in, select the portion of audio that you would like to fade in using the selection tool.
  2. Then go to Effect > Fade In.
    • This will gradually increase the sound from silence to its original volume.

Fade-Out

  1. To do a fade-out, select the portion of audio that you would like to fade out using the selection tool.
  2. Then go to Effect > Fade Out.
    • This will gradually decrease the sound from its original volume to silence.

Deleting Clips

  1. To delete a portion select the audio that you would like to get rid of using the selection tool.
  2. Then go to Edit > Delete or hit the delete key on your keyboard.
    • This will remove the audio, but without adding it to Audacity's clipboard. If you had wanted to remove that portion but then paste it elsewhere, you would have used Edit > Cut which would have cut the audio to the Audacity clipboard.


Summary

General Tips

  • SAVE OFTEN
  • Don’t be afraid to experiment — CTRL + Z or Edit > Undo will fix any experimentation.
  • Be willing to spend as much time as needed on your projects.
  • Obey copyright laws


Credits

The video tutorial and the initial version of this text were produced by students in the "Media Planning and Production" class in the University of Northern Iowa 's College of Education .

Personal tools