De/ac3

From Audacity Wiki
Jump to: navigation, search

Deutschsprachige Wiki - Startseite

Dolby Digital (AC3 (Audio Coding 3)) Spurenbelegung in Audacity (Plug-In FFmpeg wird benötigt).

Für die Spurenbelegung gibt es leider keine Norm, von daher sind alle Angaben ohne Gewähr und dienen nur zur Orientierung.

Hinweis: FFmpeg unterstürtz bis 6 Kanäle, normaler Dolby Digital-Standard.

Hinweis: Wenn Sie FFmpeg noch nicht installiert haben, so laden Sie bitte die Im- und Export-Erweiterung für Ihr Betriebssystem herunter.

  • Installieren Sie FFmpeg in das Verzeichnis von Audacity
  • Öffnen Sie Audacity und gehen in das Einstellungsmenü - Bibliotheken (Bearbeiten > Einstellungen > Bibliotheken )
  • Sie sehen folgenen Eintrag: FFmpeg-Import/Export-Bibliothek, dort klicken Sie bitte den Knopf Suchen, und wählen, falls Audacity den Pfad zur avformat-52.dll nicht gefunden hat, geben Sie bitte diesen an.

FFmpeg Dateisuche

FFmpeg Dateisuche

Um die Exporteinstellungen für die Kanäle zu sehen, gehen Sie in das Einstellungsmenü (Bearbeiten > Einstellungen > Import/Export) unter den Abschnitt Beim Exportieren in eine Audiodatei

Um die Audiodatei in das AC3-Format zu exportieren, gehen Sie folgendermaßen vor:

Datei > Export und wählen als Dateityp AC3 Files (FFmpeg). Um die Bitrate zu ändern, klicken Sie auf Optionen. Wenn Sie Ihre Einstellungen vorgenommen haben, klicken Sie auf Speichern, danach erscheint ein Dialog namens Erweiterte Export-Optionen und klicken auf OK.

AC3 Export Erweiterte Export-Optionen

AC3 Export - Erweiterte Export-Optionen


Kanal 5.1 6 Kanäle (5.1) 5.0 5 Kanäle (5.0) 2.0 (stereo) 2 Kanäle (2.0) 1.0 (mono) 1 Kanal (1.0)
Links Spur 1 Spur 1 Spur 1 -
Rechts Spur 2 Spur 2 Spur 2 -
Center Spur 3 Spur 3 - Spur 1
LFE Spur 4 - - -
Links Surround Spur 5 Spur 4 - -
Rechts Surround Spur 6 Spur 5 - -
Beispieldatei (mit Projekt- und AC3-Datei) Download Download Download Download

Zur Veranschaulichung wurden die benutzen Kanäle mit Ansage der Kanäle gefüllt. Bei den fehlenden Kanälen wurden leere Spuren hinzugefügt, normalerweise müssen beim Export die Kanäle angeordnet werden. Die Restlichen Beispieldateien können unter folgenen Link aufgerufen werden. sourceforge.net/projects/audiotestfiles/files/Audacity%20example%20files Ssl sym.png

Hinweis: Auch wenn das Datum der Dateien und dieser Wiki etwas älter sind, am AC3-Format wird sich augenscheinlich in Zukunft nichts mehr ändern, da gibt es wieder neuere Formate die möglicherweise mit Audacity noch nicht bearbeitet bzw. neu Kodiert werden können, da es möglicherweise an Erweiterungen beim Exportieren fehlt.

Personal tools

Donate securely by PayPal, using your credit card or PayPal account!