Hiệu chỉnh một tập tin có sẵn

From Audacity Wiki
Jump to: navigation, search

Đối với một người dùng mới, cách đơn giản nhất để làm quen với Audacity là mở và hiệu chỉnh một tập tin âm thanh có sẵn. Bài hướng dẫn này sẽ giúp bạn làm quen với các thao tác xử lý âm thanh cơ bản nhất mà Audacity cung cấp.

Chọn một tập tin âm thanh

Audacity có thể mở nhiều định dạng âm thanh phổ biến như WAV, AIFF hay MP3. Tuy vậy, nó không mở được định dạng WMA hay các định dạng được chống sao chép.

Nếu bạn cần xử lý âm thanh trên một audio CD, bạn phải trích nội dung đĩa thành các tập tin âm thanh (hay còn gọi là “rip CD”). Xin xem thêm phần Trích âm thanh từ đĩa Audio CD.

Để hoàn tất bài thực hành này, bạn phải có sẵn một tập tin âm thanh trong máy. Nếu cần, bạn có thể lên mạng và tải về một tập tin. Có rất nhiều ca khúc miễn phí trên mạng, ví dụ như bài Stay Away From Me của Joshua Morin. Đây là một bài hát miễn phí, được phân phối theo giấy phép Creative Commons Attribution-Sharealike tương tự như giấy phép GPL mà Audacity tuân thủ.

Mở tập tin với Audacity

Để mở một tập tin trên Audacity, ta có thể chọn File => Open hoặc kéo thả tập tin đó vào cửa sổ chương trình (trên Windows và Mac). Đối với Linux, bạn có thể chạy Audacity từ dòng lệnh dạng sau:

$ audacity /path/filename.mp3

Quan sát dạng sóng

[[Image:|thumb|Dạng sóng tín hiệu âm thanh]]Dạng sóng là đồ thị trong đó trục tung là biên độ và trục hoành là thời gian phát của âm thanh. Có thể nói, dạng sóng càng lớn thì âm thanh phát/thu được sẽ càng to và ngược lại.

Đối với tín hiệu stereo (“lập thể” hoặc “nổi”) - âm thanh có 2 kênh trái phải độc lập tương ứng với 2 loa, dạng sóng của một dải âm (track) sẽ gồm 2 phần, phần nằm trên là của kênh trái và phần dưới là của kênh phải. Trên vùng đồ thị dạng sóng còn có thước kẻ ngang, cho biết thời gian phát của âm thanh theo phút và giây.

[[Image:|thumb|Đồ thị dạng sóng của âm thanh stereo]]

Nghe lại tập tin

Minh hoạ 0: Thanh công cụ điều khiển của AudacityCác nút từ trái sang phải:  Pause, Play, Stop, Skip to Start, Skip to End, Stop.

Để phát lại tập tin vừa mở, bạn có thể dùng nhấn nút Play trên thanh công cụ điều khiển hoặc gõ dấu cách trên bàn phím. Nếu bạn không nghe thấy âm thanh từ loa sau khi nhấn nút Play, xin xem phần Thiết lập và cấu hình Audacity

Nếu bạn chọn một vùng âm thanh trong dự án, Audacity sẽ phát từ đầu đến cuối vùng chọn. Nếu không có vùng nào được chọn, Audacity sẽ phát từ vị trí con trỏ đến cuối dự án. Bạn có thể nhấn chuột vào một vị trí để di chuyển con trỏ đến đó, hoặc rê chuột để chọn một vùng âm thanh cần phát lại.

Để chọn toàn bộ âm thanh trong vùng Đồ thị dạng sóng, bạn nhấn Ctrl+A

Để về đầu tập tin, ta có thể dùng chuột bấm nút Skip to Start, hoặc nhấn phím Home. Để về cuối, bạn nhấn chuột vào Skip to End, hoặc nhấn phím End.

Bạn có thể dùng các mũi tên trái phải để di chuyển con trỏ trong khi phát.

Audacity còn có nhiều cách khác để điều khiển việc phát lại âm thanh. Xin xem thêm phần Phát và Thu âm.

Tạo một đoạn âm thanh dài 10 giây

Xử lý âm thanh trên Audacity cũng giống như xử lý văn bản với OpenOffice Writer vậy! Bạn có thể cắt, chép, xoá hay dán âm thanh cũng giống như khi làm với văn bản. Với phần thực hành này, chúng ta sẽ thử cắt bớt tập tin đã mở thành 1 đoạn giới thiệu dài 10 giây...

Trước hết bạn phải chọn phần âm thanh cần xử lý.

Để chọn chính xác vị trí ban đầu (10 giây), bạn sẽ cần sử dụng đến các lệnh thu phóng nằm trong trình đơn View. Ta có thể phóng to (Zoom In), thu nhỏ (Zoom Out) hay phóng to vùng chọn (Fit Selection) để chọn đúng điểm đầu của vùng cần cắt bỏ.

Sau khi đã đặt con trỏ đúng vị trí 10 giây, ta có 2 cách làm:

Cách thứ nhất, bạn nhấn tổ hợp phím Shift+Home để chọn toàn bộ vùng âm thanh từ đầu cho đến vị trí con trỏ, rồi chọn Edit => Trim (hoặc nhấn phím Ctrl+T) để cắt bỏ những âm thanh nằm bên ngoài vùng chọn.

Cách thứ hai, bạn nhấn Shift +End để chọn toàn bộ vùng âm thanh từ vị trí con trỏ về cuối, rồi chọn Edit => Delete (hoặc nhấn phím Delete) để xoá phần âm thanh vừa chọn.

Lưu ý rằng giống như xử lý văn bản, bạn có thể mở rộng (hoặc co ngắn) vùng chọn bằng cách giữ Shift (hoặc Ctrl+Shift) và di chuyển con trỏ bằng phím mũi tên, hay phím End và Home. Bạn cũng có thể vừa dùng chuột chọn điểm bắt đầu/kết thúc, vừa giữ Shift (hoặc Ctrl+Shift) để mở rộng(hoặc co ngắn) vùng chọn.

Ngoài ra, bạn còn có thể sử dụng thanh Selection Bar. Thanh này gồm 2 ô ghi thời gian bắt đầu và thời gian kết thúc hoặc độ dài vùng chọn, tuỳ bạn chọn.

Nếu lỡ tay xoá lầm, bạn có thể nhấn tổ hợp Ctrl+Z để quay lui, hoặc chọn lệnh Edit => Undo bằng chuột. Audacity cho phép bạn quay lui hay làm lại tất cả những hành động đã thực thi.

Giảm dần âm lương trong 1 giây cuối

Trong bước này, bạn sẽ áp dụng hiệu ứng giảm dần âm lượng cho 1 giây trước khi kết thúc đoạn âm thanh 10 giây vừa cắt ra.

Sau khi đã chọn đúng 1 giây cuối cùng cần giảm dần âm lượng, bạn chọn Effect => Fade out để áp dụng hiệu ứng cho vùng chọn.

Xuất dự án ra một định dạng âm thanh

Trong trình đơn File có 2 lệnh là Save và Export. Lệnh Save sẽ ghi dữ liệu bạn đang có ra đĩa cứng dưới dạng tập tin .aup mà chỉ có Audacity có thể đọc. Lệnh Export cũng ghi thông tin ra đĩa cứng, nhưng ở các định dạng phổ thông mà nhiều chương trình khác có thể đọc được.

Trong hộp thoại Export, bạn có thể chọn các định dạng WAV, MP3, Ogg Vorbis... để ghi tập tin thu được ra đĩa cứng. Đối với mỗi định dạng, Audacity cung cấp cho bạn một số tuỳ chọn nhất định. Bạn có thể mở hộp thoại Tuỳ chọn cho một định dạng bằng nút Tuỳ chọn.

Đối với định dạng MP3, Audacity yêu cầu hệ thống của bạn phải cài đặt chương trình LAME. Bạn có thể lấy chương trình này từ trang chủ của Audacity, hoặc dùng kho phần mềm:

$ sudo apt-get install liblame0
Personal tools

Donate securely by PayPal, using your credit card or PayPal account!