Improving and Remastering Audio: Advanced Steps and Tips

From Audacity Wiki
Revision as of 21:08, 27 January 2008 by Galeandrews (talk | contribs) (try another back to top trick with empty header)
Jump to: navigation, search
Example.png

This page is a User "Work in Progress"

Please let the claimant work with it at least two weeks after this sticker was put up (or until this sticker has been removed, if earlier).

Suggestions may be made to the claimant by clicking on the page's "discussion" tab.

 

This article is intended to provide a first but detailed guideline to those who want to clean up poor quality audio files, for example those who are starting to digitize their record or tape collection and want to do a little more than just transfer them to their hard disk one by one with their existing quality.
The bulk of this article deals with editing one single audio file. In the supplement is a section about preparing a set of files for a CD or a playlist.
 
Related article(s):


Main Article

Advanced Steps and Tips

  1. Preliminary Notes
  2. Editing - General
  3. Editing - The Individual Steps
    1. Two-Channel Mono Files
    2. Unwanted Parts Removal (Trim)
    3. DC Offset Removal
    4. Noise Reduction
    5. Pan Correction
    6. Frequency Spectrum Editing (Equalization)
    7. Volume Editing (Amplify / Envelope)
    8. Dynamics Editing
    9. Clicks, Pops, Dropouts Removal
    10. Reconstructing Missing Parts

Advanced Steps

Tips


Advanced Steps

Batch Processing For Files (Apply Chain)


GoTop.jpg Back to Top

CD Or Playlist, Preparations


GoTop.jpg Back to Top

Mono To Stereo


GoTop.jpg Back to Top

Re-Vinylize


GoTop.jpg Back to Top

Voice To The Fore


GoTop.jpg Back to Top

Tips

Clean Cuts

avoid different slopes
In order to get inaudible cuts, apply the following techniques:
  • Place the cut into "silence".
  • Place the cut at a zero crossing (where the waveform crosses the timeline).
  • Place the cut in such a way, that the two ends of the waveform
    join smoothly and show the same gradient (slope).
  • Use the Effect Repair to smooth out remaining differences in the gradient.


GoTop.jpg Back to Top

Comparative Listening

  • Open two or more files.
  • For files with the same music assure synchronicity.
  • Press "Play".
  • Repeatedly alternate between both tracks by clicking Solo left of the corresponding track panel.


GoTop.jpg Back to Top

Exporting with "Solo"-Button or "Mute"-Button activated

Attention.png

If you export a stereo file while "Solo" is still activated, channel 2 will be muted in the saved file.
If you cannot simply deactivate "Solo", use the Track-Menu to split the file, rebuild it, then deactivate "Solo".
Now both channels are exported as usual.
If instead "Mute" is activated, nothing is exported.

GoTop.jpg Back to Top

Preview, Use Of

  • Select the part of the file you want to preview,
  • chose the effect you want to apply,
  • make your settings and press Preview,
  • repeat the last step, if necessary,
  • if possible, save your settings,
  • close the effect window,
  • select the part of the file you want the effect apply to (or cancel the previous selection, which will cause Audacity to select all),
  • reopen the effect window,
  • confirm the settings,
  • apply the effect by pressing OK.


GoTop.jpg Back to Top

Replace

If sample precision replacements are required, use the following instructions:

The selection bar at the bottom and a label track are used. Users of Audacity 1.3 may see http://www.audacityteam.org/manual/index.php?title=Audacity_Selection for a more detailed description of these elements.

For our purposes activate the radio button "Length" and set the time unit to "samples" (this can be done at any of the fields by using the drop-down menu of the field).

  • Replace a region with audio from elsewhere.
    • Mark the region to be replaced.
    • Press Ctrl-B to generate a label (name it (say "b"), press Enter).
    • Keep in mind the number of samples shown in the Length field.
    • Go to where your replacement audio is.
    • Select the replacement audio while watching the Length field.
    • Modify your selection until you have marked the exact number of samples.
    • Press Ctrl-C to copy.
    • If your first section has got out of sigth, scroll the display or zoom out to Bring the selection into view.
    • Click into the label "b" (first section gets marked).
    • Close the label track (audio track gets focus with intact selection).
    • Press Ctrl-V to actually carry out the replacement.
  • Replace a region in channel 2 with corresponding audio from channel 1.
    • Place the cursor at the beginning of the region to be replaced in channel 2
    • Press Ctrl-B to generate a label (name it (say "b"), press Enter).
    • Mark the region to be replaced in channel 2 (Shift-Click to the right of the current **position, the drag curso to the wanted position).
    • Keep in mind the number of samples shown in the Length field.
    • In the Track-Menu select "Split Stereo Track"
    • Cclose Channel 2.
    • Press Ctrl-C to copy the remaining channel 1.
    • Undo (channel 2 reappears).
    • Mark the region to be replaced in channel 1 or 2 (Shift-Click to the right of the current position, the drag curso to the wanted position)
    • Close the label track (audio track gets focus with intact selection).
    • Press Ctrl-V to actually carry out the replacement.


GoTop.jpg Back to Top

Selecting Audio

When selecting a region of audio by clicking and dragging, the "border precision" is greater at the end of the selection. So end your selection at that point, where the greater precision is required.

GoTop.jpg Back to Top

Undo

If you are not sure about the current "undo" status, refer to the Menu Edit > Undo / Redo (the relative actions are displayed here) or the Menu View > History.

Attention.png

There are actions that are not always undone by one "Undo", but require two Undos.
One is the Effect Repair. Check the wave display.

GoTop.jpg Back to Top

Zooming

Although there is ample help on zooming in the Audacity manual, I include this survey. Because zooming is so vital to remastering, a reminder close at hand cannot be wrong.

  • Vertical:
    • Scaling:
      • Move cursor over the vertical axis, a magnifier symbol is shown
      • Click on the axis, to zoom in
      • Shift-click or right-click to zoom out
      • The position of clicking determines the symmetry or non-symmetry of the axis-scaling
    • Size of the display area (not the scaling):
      • Use View > Fit Vertically
      • Draw the bottom line of the track panel, for stereo racks: bottom line of channel 2 resizes both channels, bottom line of channel 1 changes the relative size.
      • Also see Edit > Preferences > Settings > Interface.
  • Horizontal:
    • Use the buttons from the magnifier panel
      • "Zoom in"
      • "Zoom out"
      • "Fit Selection"
      • "Fit Project"
    • Use the corresponding options in the View Menu (here is an additional option Zoom Normal).
    • Use the "Zoom Tool" from the "Tools Panel".


GoTop.jpg Back to Top