Difference between revisions of "Mixing stereo tracks to mono in your Project"

From Audacity Wiki
Jump to: navigation, search
({{CategoryTutorial}})
(Preferences menu updates in 1.3)
Line 1: Line 1:
=Audacity 1.2.x=
+
==Audacity 1.2.x==
  
 
{|
 
{|
Line 40: Line 40:
  
  
=Audacity 1.3.x=
+
==Audacity 1.3.x==
  
To convert stereo tracks to mono in the Beta 1.3.x version of Audacity, you can simply select the track by clicking in its Track Panel and click {{menu|Project > Stereo to Mono}}. This mixes in data from both channels to one mono track without clipping. ''Note: if your stereo track is split into left and right channels, use "Make Stereo Track" on the Track Pop-Down Menu before using "Stereo to Mono"''. Then export your mono track as you would in 1.2.x. If you prefer to only have one of the stereo channels in the mono file, then you can split the stereo track and close one of the channels in the same way you can in 1.2.x.   
+
To convert stereo tracks to mono in the Beta 1.3.x version of Audacity, you can simply select the track by clicking in its Track Panel and click {{Tracks > Stereo Track to Mono}} . This mixes in data from both channels to one mono track without clipping. ''Note: if your stereo track is split into left and right channels, use "Make Stereo Track" on the Track Pop-Down Menu before using "Stereo to Mono"''. Then export your mono track as you would in 1.2.x. If you prefer to only have one of the stereo channels in the mono file, then you can split the stereo track and close one of the channels in the same way you can in 1.2.x.   
  
In 1.3.2 or later you can instead go to the {{menu|File Formats tab of Preferences}} and enable "use Advanced Mixing Options" in the "When exporting tracks" panel. Then whenever you export a single file, an "Advanced Mixing Options" dialogue will appear. In the dialogue, move the Output Channels slider from 2 to 1.  By default the "left" audio track on the left of the window will appear linked to the "Channel:1" output in the right of the window, so that the "left" channel of your stereo track in Audacity will be all that will appear in the exported mono file. If this is what you want, click OK.
+
In 1.3.2 or later you can instead go to the {{menu|Import / Export tab of Preferences}} and enable "use Advanced Mixing Options" in the "When exporting tracks" panel. Then whenever you export a single file, an "Advanced Mixing Options" dialogue will appear. In the dialogue, move the Output Channels slider from 2 to 1.  By default the "left" audio track on the left of the window will appear linked to the "Channel:1" output in the right of the window, so that the "left" channel of your stereo track in Audacity will be all that will appear in the exported mono file. If this is what you want, click OK.
  
 
If you prefer only the "right" channel of your Audacity track in the exported file, click in turn on the "Channel:1", "''name of track'' - right" and "''name of track'' - left" boxes and the output channel will now link only to the "right" audio track.
 
If you prefer only the "right" channel of your Audacity track in the exported file, click in turn on the "Channel:1", "''name of track'' - right" and "''name of track'' - left" boxes and the output channel will now link only to the "right" audio track.

Revision as of 07:31, 8 May 2009

Audacity 1.2.x

Audacity 1.2.x will always export the tracks in your Project as a stereo (left and right channel) audio file if you have at least one stereo track on screen, or if any mono tracks on screen are panned away from centre (using the L....R pan slider in the Track Panel).

 
Track Panel with pan set centrally


So if you want to export a mono audio file from your Project, you need to either pan mono tracks to centre, or convert stereo tracks to mono. To make stereo tracks mono in 1.2.x, follow these instructions:

  1. Click on the downward pointing arrow at the top of the Track Panel to reveal the Track Pop-Down Menu, then click "Split Stereo Track".
  2. Click on the same arrow at the top of one of the tracks and then "Mono" using the same menu.
  3. Close the other track by clicking on [X] on the Track Panel.
 
Track Pop-Down Menu


This will obviously have in the mono output audio data from only one of the channels. To include information from both channels of a stereo track in the mono output:

  1. "Split stereo track" using the Track Panel dropdown menu (as above)
  2. Click on both tracks in turn and make each "Mono" using the same menu
  3. Select both tracks (CTRL + A, or CMND + A on a Mac) and hit the Play button. Check if the red hold lights to right of the green VU Playback Meter come on, which would indicate clipping (distortion).
    VU Playback Meter showing distortion having occurred in left channel
  4. If this happens, move the -....+ gain slider (above the L....R pan slider) on each Track Panel to left by the same amount until no more clipping is detected.
  5. Click Project > Quick Mix


HINT: If the VU Playback Meter is not visible, go to the Interface tab of Preferences and check Enable Meter Toolbar.


Audacity 1.3.x

To convert stereo tracks to mono in the Beta 1.3.x version of Audacity, you can simply select the track by clicking in its Track Panel and click {{Tracks > Stereo Track to Mono}} . This mixes in data from both channels to one mono track without clipping. Note: if your stereo track is split into left and right channels, use "Make Stereo Track" on the Track Pop-Down Menu before using "Stereo to Mono". Then export your mono track as you would in 1.2.x. If you prefer to only have one of the stereo channels in the mono file, then you can split the stereo track and close one of the channels in the same way you can in 1.2.x.

In 1.3.2 or later you can instead go to the Import / Export tab of Preferences and enable "use Advanced Mixing Options" in the "When exporting tracks" panel. Then whenever you export a single file, an "Advanced Mixing Options" dialogue will appear. In the dialogue, move the Output Channels slider from 2 to 1. By default the "left" audio track on the left of the window will appear linked to the "Channel:1" output in the right of the window, so that the "left" channel of your stereo track in Audacity will be all that will appear in the exported mono file. If this is what you want, click OK.

If you prefer only the "right" channel of your Audacity track in the exported file, click in turn on the "Channel:1", "name of track - right" and "name of track - left" boxes and the output channel will now link only to the "right" audio track.

If you want both channels of the audio in the exported file, click on the "Channel:1" box then the "name of track - right" box and the "right" audio track will now appear linked to the output channel as the "left" audio track already is. Click OK to export your stereo track mixed down equally into a mono file.

Advanced Mixing Options can also be used to allocate tracks on the Audacity screen to the channels of stereo or multi-channel (more than 2 channels) files. Note that Advanced Mixing Options do not apply when using the File > Export Multiple command for exporting multiple audio files at one go.