Mixing stereo tracks to mono in your Project

From Audacity Wiki
Revision as of 23:00, 22 June 2007 by Windinthew (talk | contribs) (Tidy up)
Jump to: navigation, search

1.2.x

Audacity 1.2.x will always export the tracks in your Project as a stereo (left and right channel) audio file if you have at least one stereo track on screen, or if any mono tracks on screen are panned away from centre (using the L....R pan slider in the Track Panel below the mute/solo buttons).

So if you want to export a mono audio file from your Project, you need to pan mono tracks back to centre, or convert stereo tracks to mono. To make stereo tracks mono in 1.2.x, follow these instructions:


  1. Click on the downward pointing arrow at the top of the Track Panel to reveal the Track Popdown Menu then click "Split Stereo Track"
  2. Click on the same arrow in one of the tracks and then "mono" using the same menu
  3. Close the other track by clicking on [X] on the Track Panel.


This will obviously have in the mono output audio data from only one of the channels. To include information from both channels in the mono output:

  1. "Split stereo track" using the Track Panel dropdown menu (as above)
  2. Click on both tracks in turn and make each mono using the same menu
  3. Select both tracks (CTRL + A ) and hit the Play button. Check if the red hold lights to right of the green VU Playback Meter come on, which would indicate clipping (distortion). If this happens, move the -....+ gain slider (below the mute/solo buttons) on each Track Panel to left by the same amount until no more clipping is detected.
  4. Click Project > Quick Mix

HINT: If the playback meter is not visible, enable it on the Interface tab of Preferences by checking "Enable Meter Toolbar".


1.3.x

To convert stereo tracks to mono in the Beta 1.3.x version of Audacity, you can simply select the track by clicking in its Track Panel and click Project > Stereo to Mono, which mixes in data from both channels to one mono track without clipping. Then you can export your mono track as you would in 1.2.x. If you prefer to only have one of the stereo channels in the mono file, then you can split the stereo track and close one of the channels in the same way you can in 1.2.x.

In 1.3.2 or later you can instead enable "use Advanced Mixing Options" in the "When exporting tracks" panel in the File Formats tab of Preferences. Then whenever you export a single file, an Advanced Mixing Options dialogue will appear. In the dialogue, move the Output Channels slider from 2 to 1. By default the "left" audio track on the left of the window will appear linked to the Channel: 1 output in the right of the window, so that the "left" channel of your stereo track in Audacity will be all that will appear in the exported mono file. If this is what you want, click OK.

If you prefer only the "right" channel of your Audacity track in the exported file, click in turn on the Channel: 1, "right" audio track and "left" audio track boxes and the output channel will now link only to the "right" audio track.

If you want both channels of the audio in the exported file, click on the Channel: 1 box then the "right" audio track and now the "right" audio track will appear linked to the output channel as the "left" audio track already is. Click OK to export your stereo track mixed down equally into a mono file.

Advanced Mixing Options can also be used to allocate tracks on the Audacity screen to the channels of stereo or multi-channel (more than 2 channels) files. Note that Advanced Mixing Options do not apply when using the File > Export Multiple command for exporting multiple audio files at one go.