User:Galeandrews

From Audacity Wiki
Revision as of 23:32, 7 August 2007 by Demios (talk | contribs) (New page: I'm running Audacity 1.2.6 on windows XP home. I tried removing all of the plugins, and with the new vst enabler isntalled I still got the error message. This old enabler seems to work fin...)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

I'm running Audacity 1.2.6 on windows XP home. I tried removing all of the plugins, and with the new vst enabler isntalled I still got the error message. This old enabler seems to work fine though. Thanks. --Demios 16:32, 7 August 2007 (PDT)