Difference between revisions of "User:PeterSampson/Bug watch"

From Audacity Wiki
Jump to: navigation, search
(Nice to have: de-dupe)
(*[https://github.com/audacity/audacity/issues/3013 Scrub ruler and play indicator not displaying correctly #3013] - RESOLVED FIXED)
Line 5: Line 5:
 
===REGRESSIONS===
 
===REGRESSIONS===
 
*[https://github.com/audacity/audacity/issues/2919 Toolbar layout is corrupted after an upgrade from 3.1.3 to 3.2.0 (with no reset) #2919]
 
*[https://github.com/audacity/audacity/issues/2919 Toolbar layout is corrupted after an upgrade from 3.1.3 to 3.2.0 (with no reset) #2919]
*[https://github.com/audacity/audacity/issues/3013 Scrub ruler and play indicator not displaying correctly #3013]
 
 
*[https://github.com/audacity/audacity/issues/3022 Stereo tracks play too loud #3022]
 
*[https://github.com/audacity/audacity/issues/3022 Stereo tracks play too loud #3022]
 
**[https://github.com/audacity/audacity/issues/2703 With 3.2.0 the output signal is hotter than with 3.1.3 (distortion can occur) #2703]
 
**[https://github.com/audacity/audacity/issues/2703 With 3.2.0 the output signal is hotter than with 3.1.3 (distortion can occur) #2703]
Line 85: Line 84:
 
*[https://github.com/audacity/audacity/issues/3060 Realtime effect plays correctly only once #3060]
 
*[https://github.com/audacity/audacity/issues/3060 Realtime effect plays correctly only once #3060]
 
*[https://github.com/audacity/audacity/issues/2634 Audacity doesn't recognize a mp3 file even though it's a mp3 file. #2634]
 
*[https://github.com/audacity/audacity/issues/2634 Audacity doesn't recognize a mp3 file even though it's a mp3 file. #2634]
 +
*[https://github.com/audacity/audacity/issues/3013 Scrub ruler and play indicator not displaying correctly #3013]
  
  

Revision as of 15:26, 2 July 2022

3.2 bug-watch

REGRESSIONS

Important

Nice to have

MIDI bugs


Fixed


SHELVED - Bugs that have been closed but NOT Fixed



Old pre-3.x issues

  • P3 2388 - Point label and range label can appear almost identical
  • P4 1769 - Pinned play-head button not updated across projects
  • P4 1129 Odd behavior of Cut preview when selection is close to T=0