Difference between revisions of "User:PeterSampson/Bug watch"

From Audacity Wiki
Jump to: navigation, search
(2954 FIXED)
(*[https://github.com/audacity/audacity/issues/2896 Wahwah effect issues #2896] - FIXED)
Line 24: Line 24:
 
**[https://github.com/audacity/audacity/issues/2618 Opening (importing) an AUP project gives a stereo track two clip-handle drag bars #2618]
 
**[https://github.com/audacity/audacity/issues/2618 Opening (importing) an AUP project gives a stereo track two clip-handle drag bars #2618]
 
*[https://github.com/audacity/audacity/issues/2779 Combine the Mixer toolbar with the meter toolbars #2779]
 
*[https://github.com/audacity/audacity/issues/2779 Combine the Mixer toolbar with the meter toolbars #2779]
*[https://github.com/audacity/audacity/issues/2896 Wahwah effect issues #2896]
 
 
*[https://github.com/audacity/audacity/issues/2330 Remove the "Click to merge clips" line #2330]
 
*[https://github.com/audacity/audacity/issues/2330 Remove the "Click to merge clips" line #2330]
 
*[https://github.com/audacity/audacity/issues/2851 Change the upper boundary of Delay Time value in Echo effect #2851]
 
*[https://github.com/audacity/audacity/issues/2851 Change the upper boundary of Delay Time value in Echo effect #2851]
Line 85: Line 84:
 
*[https://github.com/audacity/audacity/issues/3013 Scrub ruler and play indicator not displaying correctly #3013]
 
*[https://github.com/audacity/audacity/issues/3013 Scrub ruler and play indicator not displaying correctly #3013]
 
*[https://github.com/audacity/audacity/issues/2954 Changing the parameters of Reverb or other real-time enabled effects doesn't affect the sound at all during the preview playback #2954]
 
*[https://github.com/audacity/audacity/issues/2954 Changing the parameters of Reverb or other real-time enabled effects doesn't affect the sound at all during the preview playback #2954]
 +
*[https://github.com/audacity/audacity/issues/2896 Wahwah effect issues #2896]
  
  

Revision as of 16:33, 5 July 2022

3.2 bug-watch

REGRESSIONS

Important

Nice to have

MIDI bugs


Fixed


SHELVED - Bugs that have been closed but NOT Fixed



Old pre-3.x issues

  • P3 2388 - Point label and range label can appear almost identical
  • P4 1769 - Pinned play-head button not updated across projects
  • P4 1129 Odd behavior of Cut preview when selection is close to T=0