Difference between revisions of "User talk:PeterSampson/Sand-Box"

From Audacity Wiki
Jump to: navigation, search
(WIP ignore)
(trim)
 
Line 1: Line 1:
 
=This page is left intentionally blank=
 
=This page is left intentionally blank=
 
==File Export==
 
*P3 1904 https://alphamanual.audacityteam.org/man/File_Export_Dialog
 
*Audio offset not honored in Export/Export Multiple/Export Selection
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1904
 
 
==No launch on El Capitan==
 
*https://alphamanual.audacityteam.org/man/FAQ:Installation_and_Plug-Ins
 
*P3 moonphase 1585:  Mac: Audacity does not launch on a few El Capitan systems
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1585
 
 
==Clicky vari-speed play==
 
*https://alphamanual.audacityteam.org/man/Playback_Preferences#Options
 
*P3 1948: Buffer sizes below 20 ms (30 ms with MME) can cause clicky playback
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1948
 
 
==AAC Quality slider==
 
*https://alphamanual.audacityteam.org/man/AAC_Export_Options#Format_Options
 
*P3 762: FFmpeg: AAC Quality slider has no effect with libvo-aac encoder.
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=762
 
 
==Timer Record interrupt==
 
*https://alphamanual.audacityteam.org/man/Timer_Record#Automatic_Export
 
*P3 1953:  Timer Record: using Custom Mix causes automatic export to be interrupted
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1953
 
 
==Linux build failure==
 
*https://alphamanual.audacityteam.org/man/Installing_and_updating_Audacity_on_Linux#FFmpeg_version_support
 
*P3 540:  Linux: Audacity does not build against FFmpeg SVN
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=540
 
 
==File Menu - Export==
 
*https://alphamanual.audacityteam.org/man/File_Menu:_Export
 
*P3 1904:  Audio offset not honored in Export/Export Multiple/Export Selection
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1904
 
 
==Windows WASAPI: Recording from a USB device==
 
*https://alphamanual.audacityteam.org/man/Error_opening_sound_device
 
**P3 1968:  Windows: Recording or monitoring from a USB sound device using WASAPI host yields "Error opening recording device"
 
*https://bugzilla.audacityteam.org/show_bug.cgi?id=1968
 

Latest revision as of 16:35, 18 April 2019

This page is left intentionally blank