Difference between revisions of "Wording"

From Audacity Wiki
Jump to: navigation, search
(suggested update...)
(Error messages, warnings and advice dialogs: cruft removal)
 
(296 intermediate revisions by 6 users not shown)
Line 1: Line 1:
{{Template:Audacity Devel}}
+
.{{intro|1=|2=
 +
'''What this page is for:'''
 +
* The list is for finalizing text and processing typos that appear in the Audacity interface with the code as it is now. 
 +
* This is a companion to '''[https://bugzilla.audacityteam.org Bugzilla]''' for source code bugs.
 +
{{tip|1=
 +
'''Rules for our Text'''
 +
See the [[Guidelines on capitalization in Audacity dialogs and messages]].
 +
*US spelling is to be used throughout.
 +
*In the Audacity Manual see [https://alphamanual.audacityteam.org/man/Consistency_in_wording_and_punctuation_in_Audacity Consistency in wording and punctuation in Audacity]
 +
*We use '>' when describing menu/submenu sequences.
 +
}}
 +
}}{{note|
 +
'''What this page can contain:'''
  
 +
This page should contain '''agreed''' wording changes that should be applied in time for the next release (including translation). Some of the changes on this page are actually not agreed changes, and<br> (a) haven't been applied to the source code and<br> (b) are now marked to show that they are not agreed.
  
* The list is for finalising text that appears in Audacity.
+
In the period between translation freeze and release it may also be useful to store agreed "cosmetic" wording changes here that are not worth breaking translations for, but which should be dealt with after release. Such changes should be stored inside their own heading at the top of the page.
* This is a companion list to the '''[[Release Checklist]]'''
 
* This is a companion list to the '''[[Documentation Checklist]]'''
 
  
<br><br>
+
'''What does not belong here:'''
 +
* Other source code changes that may require changes in text in Audacity as a consequence
 +
* Changes to the GUI such as moving buttons or controls from one place to another
 +
* Changes to the bundled [https://alphamanual.audacityteam.org/man/Main_Page Manual] - these are tracked in ednotes on the pages concerned. }}
  
=Summary=
+
__TOC__
* Tweak all wording of built-in 'innertext:' help in file HelpText.cpp, including:
 
** [GA] adding some help text for export
 
** [GA] add text to 'innertext:recording' page about enabling monitoring.
 
** [GA] In inner text for unsupported file format, remove reference to FLAC being unsupported.<font color="green"> Draft submitted to devel-list to cover these three items</font>
 
 
* [RA] Update the {{external|1=[http://audacity.cvs.sourceforge.net/audacity/audacity-src/help/audacity.1?revision=1.4.2.1&view=markup Unix manual page]}} to distinguish between 1.3 and 1.2. In particular, remove reference to 1.3 importing multiple files from command line into the same Project, unless fixed before release (See [[Release Checklist#Aim to|Aim to]] for details).   
 
* Release note for loss of second imported track in Project after crash or loss of entire Project if second track is edited.  Unless this is fixed before release.
 
  
  
=Innertext:Editing=
+
== Typos ==
  
'''Currently'''
+
== Menus ==
  
<blockquote>
+
== Shortcuts ==
Editing: Audacity is a powerful editor, so you'll want to see what it can do with your imported file or recording. The main commands you will use are under the Edit menu (such as cut, copy and paste) and under the Effect menu (you can do things like boost the bass, change pitch or tempo, or remove noise). <BR><BR>
 
  
Audacity applies edits to areas of the audio track. You can select a particular area of audio by clicking in the track and dragging the shaded area with your mouse. If you don't select any audio, Audacity will select all that you have on the screen.  <BR><BR>
+
== Effects ==
  
Two important points when editing:
+
==Macros==
(1) If you're still playing or recording, use
 
the yellow Stop button, because you can't edit or export a moving track!
 
(2) On occasion, some of the menus or buttons are greyed out or say
 
\"Disabled\" -  this is normal. For example, because you can't edit audio while playing or recording, we grey out or disable commands until you press Stop. Commands can sometimes be unavailable for other reasons - for example you can't run effects until you have audio on the screen, and you obviously can't paste audio until you've cut or copied it to Audacity's clipboard.
 
ToWelcome()
 
</blockquote>
 
  
'''Suggested change/replacement'''
+
== Error messages, warnings and advice dialogs ==
  
<font color = "green">
+
== Toolbars ==
*The section should be called "Editing and Greyed out Menus" instead of "Greyed Out Items" - otherwise, OK as is?? - GA </font>
 
  
 +
== Tooltips ==
  
 +
== Preferences ==
  
=Innertext:Export=
+
== Status Bar ==
  
'''Currently'''
+
==Labels==
 +
.
  
<blockquote>
 
Exporting and Saving. have different purposes. You " save" an Audacity project file when you want to return to your work in Audacity later. This means you don't then have to re-import or re-record audio, or redo editing you have done so far. When you want to listen to your work in other computer programs or burn it to CD, you "export" it as an audio file such as a WAV, AIFF or MP3.
 
To save an Audacity project, use File > Save Project. This will save an .aup Project file, plus a _data folder containing the actual audio. Make sure you don't rename or move either of these, because Audacity needs to refer to both. Only use File > Save Project As. when you either need to save an empty Project, or if you want to save an existing Project to a new name. When you want to re-open a saved Project, simply click File > Open and open the .aup file.
 
<br><br>
 
When you want to export your work to an audio file, use File > Export and choose your desired format in the "Save as type" dropdown. Click the Options button for advanced choices, such as the bit rate to use for MP3 export. There are two other Export commands under the File menu. "Export Selection" exports only a selected area of audio. "Export Multiple" exports multiple files, for example where you have more than one track on screen and want to export each as a separate file.
 
<br><br>
 
Before you can export as MP3, you need to add the LAME MP3 encoder to your computer. For help with LAME, see Lame_Installation. There is also some help on how to burn to a CD.
 
<br><br>
 
Back to Welcome page.
 
<br><br>
 
</blockquote>
 
  
'''Suggested replacement'''
 
  
*Remove superfluous "." from "Exporting and Saving. have different purposes"
 
  
*Remove superfluous space from "You " save" an Audacity project file"
 
  
*Add two dots after "As." in "Only use File > Save Project As."
 
  
 +
<div id="done"></div>
 +
<div id="sourceforge"></div>
  
Otherwise, OK as is?  JC
+
==Done==
 
+
* The non-default option for "Select Function" in Noise Gate should be changed from:
 
+
**Analyse Noise Level to
 
+
**'''Analyze Noise Level'''
=Innertext:Recording=
+
*In Directories Preferences "Default folders" should be "'''Default directories'''"
 
+
*Label context menu capitalization consistency:
'''Currently'''
+
** "Cut label text" to become "'''Cut Label text'''"
 
+
** "Copy label text" to become "'''Copy Label text''''"
<blockquote>
+
** "Edit label" to become "'''Edit Label'''"
 
+
*Hovertext toolip when hovering over the blank space of the TCP says
Back to Welcome page.
+
** "Ctrl-click to select or deselect track"  - should have a '''plus''' rather than a minus ''(Connie says so)'' i.e. "'''Ctrl+click to select or deselect track'''"
<br><br>
+
*With the track selected, the  hovertext tooltip when hovering over the TCP {{button|Select}} button says "Ctrl+Click to Unselect" - for consistency with the above it should be "'''Ctrl+Click to deselect'''"
To start recording, press the red Record button. Before doing so however, there are three crucial settings you must check:
+
* In the Track Control Panel dropdown menu "Multi View" should be hyphenated as "'''Multi-view'''"
<br><br>
+
*'''Scriptables II > Set Track...''' has "Colour" where it should have the US "'''Color'''"
(1) The Recording Device, set in the Audio I/O tab of Preferences. By default Audacity will use the current system device, which is usually your inbuilt sound device, so you may not need to set this. But if you're using an external USB or Firewire device such as a USB turntable, make sure this device is selected as your recording device.
+
*'''Scriptables I > Set Track Visuals...'''  has "Colour" where it should have the US "'''Color'''"
<br><br>
+
*'''Scriptables I > Set Clip...''' has "Colour" where it should have the US "'''Color'''"
(2) The input source for your device, such as microphone or line-in.
+
* "Filter Curve" to be renamed to "'''Filter Curve EQ'''"
 
+
*The hovertext tool tip for Multi-Tool in the Tools Toolbar says "Multi Tool" it should be hyphenated as "'''Multi-Tool'''"
* On Windows, you normally choose your input in the dropdown selector on the right of the Mixer Toolbar note: on Vista, you must do so at Recording Device on the Audio I/O Preferences tab.
+
*In Tracks preferences "Show audio track name as overlay" to be changed to "'''Show track name as overlay'''"
* On a Mac, you normally choose input sources outside Audacity, in Apple Audio-MIDI Setup. Note: many USB or Firewire devices don't have a choice of inputs, so you can ignore this step - see the documentation for your device.
+
*improvements to the label context menu for clarity of purpose:
<br><br>
+
** '''Cut''' to become '''Cut label text'''
(3) Input volume. Before recording for real, make a test recording to set the input level, so that it's neither too soft or too loud. To do this:
+
** '''Copy''' to become '''Copy label text'''
<br><br>
+
** '''Edit''' to become '''Edit label'''
1. Turn on monitoring, by either double-clicking over the right-hand of the two VU Meters, or right-clicking over it and choosing "Start Monitoring". If you do not see the meters, click View > Toolbars and check "Meter Toolbar".
 
<br><br>
 
2. Press Record, and adjust the input volume slider on the Mixer Toolbar (by the microphone symbol), so that the red bars in the meter come close to (but do not touch) the right edge of the scale. If you can't hear the sound, go to the Audio I/O tab of Preferences and check "Software Playthrough".
 
<br><br>
 
There is more help if you're stuck: our Recording FAQs, our Tutorial Your First Recording in the Manual, and our Wiki Recording Tips, especially the [[Troubleshooting Recordings]] section.
 
<br><br>
 
Back to Welcome page.
 
<br><br>
 
</blockquote>
 
 
 
'''Suggested replacement'''
 
 
 
OK as is?  JC
 
 
 
 
= Preferences =
 
 
 
==Audio I/O tab==
 
 
 
'''Latency panel:'''
 
 
 
Ideally this needs a few helpful words, but there is little space. Is it essential we keep the panels of equal height? If it is, then how about adding after "milliseconds":
 
 
 
'''Audio to buffer:''' - "higher = more latency"
 
 
 
'''Latency correction:''' - "negative = backwards"  
 
 
 
<font color = "green"> If we can make more space, then we could elaborate: "higher value = more latency but more reliable recording" ; "Applies when playing tracks whilst recording. Negative value shifts recording backwards." Of course this is a substitute until we have context-sensitive help. - GA</font>   
 
 
 
==Batch tab==
 
 
 
'''Normalize on load'''
 
 
 
<font color = "red"> GA: This is poorly described and in the wrong place. What this actually does is to normalise any imported track to the current normalise level set at Effect > Normalize (whether or not done as part of a batch process) and additionally, normalise any other audio tracks already on screen. However it doesn't normalise audio tracks on screen when you apply a chain to the current project, which it's possible users might interpret it as. </font>
 
 
 
'''Suggested change:'''
 
 
 
Move from Batch tab to File Formats tab. Change description to:
 
 
 
"When importing audio files, normalize these and existing tracks to current Effect > Normalize level"
 
 
 
or simpler (but worse?):
 
 
 
"When importing audio files, normalize these and existing tracks to current normalization level"
 
 
 
 
 
<font color = "red">GA: Additionally, should normalise on load apply when importing files for batch processing? Currently, if you have this preference enabled, and have a normalise step in the chain, normalise is done twice. If it's thought desirable to disallow this preference for chains, this will have to move to Release Checklist or not aiming for 1.4 as it will be a programming change.</font>
 
 
 
JC: I'm inclined to drop this option entirely.  In batch chains we get the effect by adding a normalize step into the chain. How useful is it really in other cases?  How would a newbie user discover how to turn it off?
 
 
 
<font color = "red">GA: Normalize on load is off by default so a novice wouldn't see it. I do think in fact this is a useful feature for other than chains and has been requested in the past. It is quite common I think that you'd want to normalise but not do other things that might justify running a chain, or normalise and then edit, for which chains don't currently give you a full range of options and probably never will.  It ought to be more discoverable by being in another tab, and arguably could have a sub-option as to whether or not existing tracks are also normalized. So is the sensible thing to remove it from Prefs. entirely for now, and develop this after 1.4 so that it doesn't apply to chains?   
 
</font>
 
 
 
JC: If it's been requested, I guess we should keep it for now, even though I think it is of low utility/confusing.  We can live with having normalize applied twice. Possibly later we can make normalize faster (do nothing) when already normalized. Your wording is WAY too long. It's not a file format option.  If anything it's a Gui behaviour preference. I agree it is badly placed and could be more explanatory, but I think what you propose is not an improvement, so it should stay as is unless there is a better (shorter) suggestion.
 
 
 
<font color="blue"> GA: My thought is that it is far more like a File Format option than an Interface option (note: File Formats is probably a misnomer - only the MP3 section is solely to do with File Formats, and the section should far better be called "Import/Export" or similar which would give us more flexibility - would you agree?). On the basis it might move to "File Formats", the suggested wording was actually designed to be like others in that section, so that's why it was long. Exactly because this option may be confusing, we need to explain what it does, and it's near-meaningless as it stands unless you know what it does in the first place. I never had time before now to work out exactly what it actually does and doesn't do, and until I had done so, I couldn't suggest an improvement. 
 
</font>
 
 
 
'''So how about:'''
 
 
 
"Normalise imported files along with existing tracks"
 
 
 
or "together with" or "and any" in place of "along with".
 
 
 
<font color="blue">
 
If you only want five or six words, I can't see an easy way of explaining that you will actually get the normalisation you set at Effect > Normalize. If you have a suggestion yourself how to do that with so few words, please make it. As always, in my book longer, good descriptions are better than shorter ones if short ones can't convey the point. I'm sure the above is far better than what we have now, even if you think it should go on the Interface tab.</font>
 
 
 
"When importing audio, normalise all tracks" ??
 
 
 
 
 
----
 
 
 
'''Show MP3-ID3 Dialog'''  
 
 
 
The dialogue now appears for all valid formats (FLAC, WAV etc.), so..
 
 
 
'''Suggested replacement:'''
 
 
 
"Show Metadata Editor prior to export step"
 
 
 
==Directories tab==
 
 
 
'''Auto save interval:'''
 
 
 
'''Currently'''
 
 
 
"Auto save every [  ] minutes"
 
 
 
'''Suggested replacement'''
 
 
 
None if [MM] changes autosave to strict interval saving as per aim-to. Wording needs changing if strict interval saving not implemented. Suggested would be "Auto Save interval" (fudge).
 
 
 
 
 
== Interface tab ==
 
 
 
'''Behaviours:'''
 
 
 
'''Current text:'''
 
 
 
"Dragging of left and right selection edges"
 
 
 
'''Suggested replacement:'''
 
 
 
"Enable dragging of left and right selection edges"
 
 
 
 
 
'''Current text:'''
 
 
 
"Present track number to accessibility aid"
 
 
 
'''Suggested replacement:'''
 
 
 
"Present track number as accessibility aid"
 
 
 
<font color = "green"> Is this a screen reader function, not anything that appears visually? Or what does this do and is there a better description we can make? - GA </font>
 
 
 
 
 
 
=Done=
 
  
 +
*In Import/Export Preferences change "Skip silent space at the beginning" to be "'''Ignore blank space at the beginning'''"
 +
*In the '''Tracks''' Preferences menu the submenu revert from "Tracks' Behaviors" to the former "'''Tracks Behaviors'''" omitting the added apostrophe (introduced in 2.3.3 alpha)
 +
*<strike>In the '''Tracks''' Preferences menu the submenu should simply be "'''Behaviors'''" rather than "Tracks Behaviors" - NO, reverted to "'''Tracks' Behaviors'''" BUT with an added apostrophe</strike>
 +
**'''''UPDATE:'''''  on further thinking and looking at the Manual I think it should stay as "'''Tracks Behaviors'''"
 +
*In '''Import/Export Preferences''' "Custom mix" changed to "'''Advanced Mixing Options'''
 +
*Warning:Problems found in Automatic Recovery - changed message to read '''Select "Help > Diagnostics > Show Log..." to see details'''
 +
* Changed '''Effect > AudioUnit''' to '''Effect > Audio Unit''' with the space between "Audio" and "Unit"
 +
** '''Peter 12Dec18:''' Apple always expresses this as two separate words and for consistency so should we.
 +
** The individual effects still have names like AUEqualizer and AUFilter
 +
*'''cleaned''' ''(the output folder created by a a Macro)'' renamed to '''macro-output'''
 +
*Changed the box title "MP3 Export Library" to "'''LAME MP3 Export Library'''"
 +
* Remove ':'s in these, both for display and for screen reader.
 +
** '''Project Rate (Hz):''' in SelectionBar::Populate()
 +
** '''Center Frequency:''' in SpectralSelectionBar::Populate()
 +
** '''Bandwidth:''' in SpectralSelectionBar::Populate()
 +
** '''Low Frequency:''' in SpectralSelectionBar::Populate()
 +
** '''High Frequency:''' in SpectralSelectionBar::Populate()
 +
*In Devices preferences '''Time shift for record''' changed to '''Latency compensation'''
 +
*'''Transcription Toolbar''' renamed to '''Play-at-Speed Toolbar'''
 +
* '''Sliding Time Scale - Pitch Shift''' renamed as '''Sliding Stretch''' (party to reduce verbosity).
 +
* two (ghost) shortcuts in Extra - for moving through active windows
 +
* hyphenation of "Snap-To" in Extra>Selection submenu
 +
* "Fit project in window" to "'''Fit project to width'''"
 +
* '''VAMP''' to '''Vamp'''
 +
* '''Selection Toolbar: "Project Rate (Hz):"''' trailing colon removed.
 +
* '''Audacity''' to '''Built-in''' in EGAs
 +
* '''More vertical zooming''' changed to '''Advanced vertical zooming''' in Tracks Behaviors preferences
 +
* '''Scrub''' to '''Seek''' in Ext-Menu.
 +
* '''Auto-select, if selection required'''
 +
* '''"Disk space remains for recording xxx hours and yy minutes"''' to '''"Disk space remaining for recording:  xxx hours and yy minutes".'''
 +
* '''"Select > Region > "Ends to Zero Crossings"''' to  '''Select > "At Zero Crossings".'''
 +
* '''"To use Draw, choose 'Waveform' in the Track Drop-down Menu"''' to '''"To use Draw, choose 'Waveform' or 'Waveform dB' in the Track Dropdown Menu.".'''
 +
* '''Actions done by Transcription Toolbar and its tooltip now have "Speed" capitalised.'''
 +
* '''No ellipses in title bar of file open/import dialogs.'''
 +
* '''Auto Recovery "Discard" dialogs say only recoverable projects are discarded.'''
 +
* '''Capitalised button in Dependency dialogue per MS guidelines.'''
 +
* '''Edit Metadata Tags''' dialog always titled as that, even when exporting.
 +
* '''Tracks Preferences:''' Changed "Select all audio in project, if none selected" to clearer "Select then act on entire project, if no region selected".
 +
* '''Changed "for this to use" to "to perform this action' in some "Disallowed" dialogs.
 +
* '''Locate LAME dialog:''' Capitalize LAME.
 +
* '''Error importing dialog:''' Mention FFmpeg and show actual menu path to Import Raw Data.
 +
* '''Recording Preferences playthrough text:''' "Listen while recording or monitoring new track (uncheck when recording "stereo mix")" changed to "Listen to input while recording or monitoring (uncheck when recording computer playback)".
 +
* '''Scrubbing tooltips''' finalized as "Click & move to Scrub. Click & drag to Seek."
 +
* '''Timer Recording capitalization fixes'''.
 +
* '''Timer Recording Disk Space Warning:''' "Recording time remaining on disc" to "Recording time remaining on disk"
 +
*'''Welcome message''' reworked for better and clearer layout and text
 +
* '''Sequence.cpp''' More friendly warning for overlong Block File "Truncating Overlong Block File" with text "Sequence has block file exceeding maximum %s samples per block. Truncating to this maximum length.".
 +
* '''About Dialog:''' OK... Audacious!" button changed to "OK".
 +
* "Leveller" name in interface changed to "Leveler".
 +
* '''RecordingPrefs.cpp:''' Add "Overdub" to read: "Overdub: Play other tracks while recording new one".
 +
* '''DirectoriesPrefs.cpp:''' reword audio cache preference to "Play and/or record using RAM (useful for slow drives, but could crash with long files or recordings)." Remove "AutoSave" choice. 
 +
*'''TrackPanel.cpp:''' "Draw currently only works with linear-view waveforms" > "To use Draw, choose 'Waveform' in the Track Drop-down Menu"
 +
*'''Import / Export Preferences:''' Remove duplicated "When importing audio" from "Normalize all tracks in project"
 +
*'''Import.cpp''': Add file type exclusions for MIDI, other notes-based formats, Musepack, Wavpack, AC3 and Speex.
 +
*'''Import.cpp:''' Remove exclusion of .mpa format as it's a valid MPEG-1 format.
 +
*'''Interface tab:''' Change to "Closing last window quits Audacity" (similar, slightly shorter wording to that in 1.3.3)
 +
*'''ExportPCM.cpp:''' Options dialog for "WAV, AIFF, and other uncompressed types" changed from "Specify PCM Options" to "Specify Uncompressed Options"
 +
*'''Generate Menu:''' change inconsistent wordings in Chirp, DTMF, Noise, Silence, Tone to "Duration:"
 +
*'''Project.cpp:''' change text when opening 1.x project to "This file was saved by Audacity (1.x.x), a much\nolder version.  The format has changed.\nAudacity could corrupt the file in opening\nit, so you must back it up first.\n\nOpen this file now?"
 +
* '''Tracks menu > Resample:''' change to "New sample rate (Hz)"
 +
* '''Interface tab:''' change to "Display range minimum for 'waveform (dB)' view"
 +
* '''Autorecovery.cpp:''' change to "Confirm?" dialog header and text "Are you sure you don't want to recover any projects? They can't be recovered later."
 +
* Both '''"OK...Audacious"''' buttons to "OK".
 +
* '''Project.cpp:''' change to "This file was saved by Audacity (1.2.6). You can open\nthe file with this version of Audacity, but if you save it with this version\nyou will no longer be able to open it in older versions.\n\nOpen this file now?"
 +
* '''HelpText.cpp:''' remove duplicated links and make "[burnCD|burn to a CD]]" a bullet
 +
* Credit to Chris Cannam on the "Audacity" tab of "About Audacity" for Vamp.
 +
* '''Interface tab:''' remove preference "Present track number to accessibility aid"
 +
* '''MP3 Export Library Location''', added under "when exporting tracks" '''Note: Export quality options for WAV, AIFF, MP3 and other formats can be chosen by clicking the Options button at time of export.''' 
 +
* '''Audio to buffer: (higher = more latency)'''
 +
* '''Latency correction: (negative = backwards)'''
 +
* '''If you want to burn your work to an audio CD ''for standalone CD players'', you must first''' in HelpText.cpp
 +
* '''a WAV, AIFF or MP3. If burning to an audio CD ''for standalone CD players'', you must export as WAV or AIFF.''' in Helptext.cpp.
 +
* '''Enable dragging of left and right selection edges''' added the word 'enable'.
 +
* '''MP3 Export Setup''' to '''MP3 Export Library Location''' which is what it is.
 +
* '''When exporting tracks to an audio file''' added emphasis, 'to an audio file'.
 +
* '''When saving a project...''' wording for dependencies and order of options changed.
 +
* '''When importing uncompressed audio files into Audacity''' to '''When importing uncompressed audio files'''
 +
* '''File Formats''' tab name changed to '''Audio Files'''
 +
* '''HelpText.cpp''' many wording changes, including fix to |<< and >>|.
 +
* '''Normalize on Load''' changed to '''When importing audio, normalize all tracks'''.
 +
* '''Innertext:Recording''' written and text on monitoring added
 +
* '''Innertext:Export''' written and three typos corrected.
 +
* '''Innertext:Editing''' written and title changed to 'Editing and Greyed out Menus'.
 
*'''Save Changes? Dialogue with empty Project''': changed from "\n\nSaved project will be empty!!\n\nTo save the tracks you previously\nhad, click cancel, restore the tracks\nusing undo, and then save." to "\n\nSaved project will be empty!!\n\nTo save the tracks that were previously\nopen, click Cancel, Edit > Undo until all your\ntracks are open, then File > Save Project."
 
*'''Save Changes? Dialogue with empty Project''': changed from "\n\nSaved project will be empty!!\n\nTo save the tracks you previously\nhad, click cancel, restore the tracks\nusing undo, and then save." to "\n\nSaved project will be empty!!\n\nTo save the tracks that were previously\nopen, click Cancel, Edit > Undo until all your\ntracks are open, then File > Save Project."
 
----
 
 
* '''Interface tab, Show/Hide:''' "Show Welcome Message at program start up" , was 'Splash Screen'.
 
* '''Interface tab, Show/Hide:''' "Show Welcome Message at program start up" , was 'Splash Screen'.
 
----
 
 
 
* '''Find Clipping:''' "Start and stop must be greater than 0", was 'positive and greater than zero'.
 
* '''Find Clipping:''' "Start and stop must be greater than 0", was 'positive and greater than zero'.
 
----
 
 
* '''Dependencies dialogue''': The former "Close" and "Skip" buttons now both read "Do not copy any audio".
 
* '''Dependencies dialogue''': The former "Close" and "Skip" buttons now both read "Do not copy any audio".
 
+
* '''Export Multiple progress dialogue''': "Exporting the entire project as a WAV/AIFF file" or (for MP3) "exporting the entire file..." now changed to  "Exporting entire project" with (file name) in the dialogue title and (format) above the progress bar.
----
 
 
 
* '''Export Multiple progress dialogue''': "Exporting the entire project as a WAV/AIFF file" or (for MP3) "exporting the entire file..." now changed to  "Exporting entire project" with (filename) in the dialogue title and (format) above the progress bar.
 
 
 
----
 
 
 
 
* '''Latency Shift Dialogue''': In "I have brought it back to start at zero", "I have" has been replaced with "Audacity has".  
 
* '''Latency Shift Dialogue''': In "I have brought it back to start at zero", "I have" has been replaced with "Audacity has".  
 
----
 
 
 
* '''Preferences: Interface tab''': "Tracks &fit vertically zoomed" changed to "Automatically &fit tracks vertically zoomed"
 
* '''Preferences: Interface tab''': "Tracks &fit vertically zoomed" changed to "Automatically &fit tracks vertically zoomed"
 
----
 
 
 
* '''"Audacious!" buttons''' -> "OK... Audacious!"  
 
* '''"Audacious!" buttons''' -> "OK... Audacious!"  
 
----
 
 
 
*'''GUIPrefs.CPP:'''  
 
*'''GUIPrefs.CPP:'''  
 
-  "&Select all audio, if none selected, on applying effect"     
 
-  "&Select all audio, if none selected, on applying effect"     
Line 278: Line 209:
  
 
+ " is a Windows Media Audio file. \nAudacity cannot open this type of file due to patent restrictions. \nYou need to convert it to a supported audio format, such as WAV or AIFF."
 
+ " is a Windows Media Audio file. \nAudacity cannot open this type of file due to patent restrictions. \nYou need to convert it to a supported audio format, such as WAV or AIFF."
 
  
 
----
 
----
  
*'''Default temporary directory:''' changed from "/tmp/audacity1.2-%USERNAME" to AUDACITY_VERSION, AUDACITY_RELEASE string  
+
*'''Default temporary directory:''' changed from "/tmp/audacity1.2-%USERNAME" to AUDACITY_VERSION, AUDACITY_RELEASE string
 +
*[http://bugzilla.audacityteam.org/show_bug.cgi?id=437 Bug #437] '''Audacity failed to write to a file in <volume>.''' made more informative and helpful by adding '''Perhaps  <volume\file>  is not writable or the disk is full.'''
  
 +
* Main menu changes for conformance with our [[Guidelines on capitalization in Audacity dialogs and messages]].
 +
{| class="wikitable" width="50%" style="background:#EEEEEE; padding:10px"
 +
|-valign=top align="left"
 +
! Existing menu string !! sub-menu to become
 +
|-valign=top
 +
| width="50%"|Edit > Labels > Add Label At Selection
 +
|'''Add Label at Selection'''
 +
|-
 +
|Edit > Labels > Add Label At Playback Position
 +
|'''Add Label at Playback Position'''
 +
|-
 +
|Select > Spectral > Toggle spectral selection
 +
|'''Toggle Spectral Selection'''
 +
|-
 +
|Tracks > Sort Tracks > by Start Time...
 +
|'''By Start Time...'''
 +
|-
 +
|Tracks > Sort Tracks > by Name...
 +
|'''By Name...'''
 +
|}
  
 +
{| class="wikitable" width="50%" style="background:#EEEEEE; padding:10px"
 +
|-valign=top align="left"
 +
! Existing menu string !! sub-menu to become
 +
|-valign=top
 +
| width="50%"|Tracks -> Mix -> Mix Stereo down to Mono
 +
|'''Mix Stereo Down to Mono.'''
 +
|}
  
[[Category:Work In Progress]]
+
*Menu changes required in the "Extra" menu sub-menus for conformance with our [[Guidelines on capitalization in Audacity dialogs and messages]].
 +
{| class="wikitable" width="50%" style="background:#EEEEEE; padding:10px"
 +
|-valign=top align="left"
 +
! Existing menu string !! sub-menu to become
 +
|-valign=top
 +
|Extra > Transport > Play To Selection
 +
|'''Play to Selection'''
 +
|-
 +
|Extra > Mixer > Adjust playback volume
 +
|'''Adjust Playback Volume'''
 +
|-
 +
|Extra > Mixer > Increase playback volume
 +
|'''Increase Playback Volume'''
 +
|-
 +
|Extra > Mixer > Decrease playback volume
 +
|'''Decrease Playback Volume'''
 +
|-
 +
|Extra > Mixer > Adjust recording volume
 +
|'''Adjust Recording Volume'''
 +
|-
 +
|Extra > Mixer > Increase recording volume
 +
|'''Increase Recording Volume'''
 +
|-
 +
|Extra > Mixer > Decrease recording volume
 +
|'''Decrease Recording Volume'''
 +
|-
 +
|Extra > Transcription > Adjust playback speed
 +
|'''Adjust Playback Speed'''
 +
|-
 +
|Extra > Transcription > Increase playback speed
 +
|'''Increase Playback Speed'''
 +
|-
 +
|Extra > Transcription > Decrease playback speed
 +
|'''Decrease Playback Speed'''
 +
|-
 +
|Extra > Seek > Short seek left during playback
 +
|'''Short Seek Left During Playback'''
 +
|-
 +
|Extra > Seek > Short seek right during playback
 +
|'''Short Seek Right During Playback'''
 +
|-
 +
|Extra > Seek > Long seek left during playback
 +
|'''Long Seek Left During Playback'''
 +
|-
 +
|Extra > Seek > Long Seek right during playback
 +
|'''Long Seek Right During Playback'''
 +
|-
 +
|Extra > Device > Change recording device
 +
|'''Change Recording Device'''
 +
|-
 +
|Extra > Device > Change playback device
 +
|'''Change Playback Device'''
 +
|-
 +
|Extra > Device > Change audio host
 +
|'''Change Audio Host'''
 +
|-
 +
|Extra > Device > Change recording channels
 +
|'''Change Recording Channels'''
 +
|-
 +
|Extra > Focus >  Move backward from toolbars to tracks
 +
|'''Move Backward from Toolbars to Tracks'''
 +
|-
 +
|Extra > Focus > Move forward from toolbars to tracks
 +
|'''Move Forward from Toolbars to Tracks'''
 +
|-
 +
|Extra > Track > Change pan on focused track
 +
|'''Change Pan on Focused Track'''
 +
|-
 +
|Extra > Track > Pan left on focused track
 +
|'''Pan Left on Focused Track'''
 +
|-
 +
|Extra > Track > Pan right on focused track
 +
|'''Pan Right on Focused Track'''
 +
|-
 +
|Extra > Track > Change gain on focused track
 +
|'''Change Gain on Focused Track'''
 +
|-
 +
|Extra > Track > Increase gain on focused track
 +
|'''Increase Gain on Focused Track'''
 +
|-
 +
|Extra > Track > Decrease gain on focused track
 +
|'''Decrease Gain on Focused Track'''
 +
|-
 +
|Extra > Track > Open menu on focused track
 +
|'''Open Menu on Focused Track'''
 +
|-
 +
|Extra > Track > Mute/Unmute focused track
 +
|'''Mute/Unmute Focused Track'''
 +
|-
 +
|Extra > Track > Solo/Unsolo focused track
 +
|'''Solo/Unsolo Focused Track'''
 +
|-
 +
|Extra > Track > Close focused track
 +
|'''Close Focused Track'''
 +
|-
 +
|Extra > Track > Move focused track up
 +
|'''Move Focused Track Up'''
 +
|-
 +
|Extra > Track > Move focused track down
 +
|'''Move Focused Track Down'''
 +
|-
 +
|Extra > Track > Move focused track to top
 +
|'''Move Focused Track to Top'''
 +
|-
 +
|Extra > Track > Move focused track to bottom
 +
|'''Move Focused Track to Bottom'''
 +
|-
 +
|Extra > Full screen (on/off)
 +
|'''Full Screen (on/off)'''
 +
|-
 +
|Extra > Edit > DeleteKey
 +
|'''Delete Key'''
 +
|-
 +
|Extra > Edit > DeleteKey2
 +
|'''Delete Key2'''
 +
|-
 +
|'''Mac only'''
 +
|
 +
|-
 +
|Extra > Minimize all projects
 +
|'''Minimize All Projects'''
 +
|}

Latest revision as of 13:25, 15 December 2021

.
What this page is for:
  • The list is for finalizing text and processing typos that appear in the Audacity interface with the code as it is now.
  • This is a companion to Bugzilla for source code bugs.
Bulb icon Rules for our Text

See the Guidelines on capitalization in Audacity dialogs and messages.

What this page can contain:

This page should contain agreed wording changes that should be applied in time for the next release (including translation). Some of the changes on this page are actually not agreed changes, and
(a) haven't been applied to the source code and
(b) are now marked to show that they are not agreed.

In the period between translation freeze and release it may also be useful to store agreed "cosmetic" wording changes here that are not worth breaking translations for, but which should be dealt with after release. Such changes should be stored inside their own heading at the top of the page.

What does not belong here:

  • Other source code changes that may require changes in text in Audacity as a consequence
  • Changes to the GUI such as moving buttons or controls from one place to another
  • Changes to the bundled Manual - these are tracked in ednotes on the pages concerned.


Typos

Menus

Shortcuts

Effects

Macros

Error messages, warnings and advice dialogs

Toolbars

Tooltips

Preferences

Status Bar

Labels

.




Done

  • The non-default option for "Select Function" in Noise Gate should be changed from:
    • Analyse Noise Level to
    • Analyze Noise Level
  • In Directories Preferences "Default folders" should be "Default directories"
  • Label context menu capitalization consistency:
    • "Cut label text" to become "Cut Label text"
    • "Copy label text" to become "Copy Label text'"
    • "Edit label" to become "Edit Label"
  • Hovertext toolip when hovering over the blank space of the TCP says
    • "Ctrl-click to select or deselect track" - should have a plus rather than a minus (Connie says so) i.e. "Ctrl+click to select or deselect track"
  • With the track selected, the hovertext tooltip when hovering over the TCP Select button says "Ctrl+Click to Unselect" - for consistency with the above it should be "Ctrl+Click to deselect"
  • In the Track Control Panel dropdown menu "Multi View" should be hyphenated as "Multi-view"
  • Scriptables II > Set Track... has "Colour" where it should have the US "Color"
  • Scriptables I > Set Track Visuals... has "Colour" where it should have the US "Color"
  • Scriptables I > Set Clip... has "Colour" where it should have the US "Color"
  • "Filter Curve" to be renamed to "Filter Curve EQ"
  • The hovertext tool tip for Multi-Tool in the Tools Toolbar says "Multi Tool" it should be hyphenated as "Multi-Tool"
  • In Tracks preferences "Show audio track name as overlay" to be changed to "Show track name as overlay"
  • improvements to the label context menu for clarity of purpose:
    • Cut to become Cut label text
    • Copy to become Copy label text
    • Edit to become Edit label
  • In Import/Export Preferences change "Skip silent space at the beginning" to be "Ignore blank space at the beginning"
  • In the Tracks Preferences menu the submenu revert from "Tracks' Behaviors" to the former "Tracks Behaviors" omitting the added apostrophe (introduced in 2.3.3 alpha)
  • In the Tracks Preferences menu the submenu should simply be "Behaviors" rather than "Tracks Behaviors" - NO, reverted to "Tracks' Behaviors" BUT with an added apostrophe
    • UPDATE: on further thinking and looking at the Manual I think it should stay as "Tracks Behaviors"
  • In Import/Export Preferences "Custom mix" changed to "Advanced Mixing Options
  • Warning:Problems found in Automatic Recovery - changed message to read Select "Help > Diagnostics > Show Log..." to see details
  • Changed Effect > AudioUnit to Effect > Audio Unit with the space between "Audio" and "Unit"
    • Peter 12Dec18: Apple always expresses this as two separate words and for consistency so should we.
    • The individual effects still have names like AUEqualizer and AUFilter
  • cleaned (the output folder created by a a Macro) renamed to macro-output
  • Changed the box title "MP3 Export Library" to "LAME MP3 Export Library"
  • Remove ':'s in these, both for display and for screen reader.
    • Project Rate (Hz): in SelectionBar::Populate()
    • Center Frequency: in SpectralSelectionBar::Populate()
    • Bandwidth: in SpectralSelectionBar::Populate()
    • Low Frequency: in SpectralSelectionBar::Populate()
    • High Frequency: in SpectralSelectionBar::Populate()
  • In Devices preferences Time shift for record changed to Latency compensation
  • Transcription Toolbar renamed to Play-at-Speed Toolbar
  • Sliding Time Scale - Pitch Shift renamed as Sliding Stretch (party to reduce verbosity).
  • two (ghost) shortcuts in Extra - for moving through active windows
  • hyphenation of "Snap-To" in Extra>Selection submenu
  • "Fit project in window" to "Fit project to width"
  • VAMP to Vamp
  • Selection Toolbar: "Project Rate (Hz):" trailing colon removed.
  • Audacity to Built-in in EGAs
  • More vertical zooming changed to Advanced vertical zooming in Tracks Behaviors preferences
  • Scrub to Seek in Ext-Menu.
  • Auto-select, if selection required
  • "Disk space remains for recording xxx hours and yy minutes" to "Disk space remaining for recording: xxx hours and yy minutes".
  • "Select > Region > "Ends to Zero Crossings" to Select > "At Zero Crossings".
  • "To use Draw, choose 'Waveform' in the Track Drop-down Menu" to "To use Draw, choose 'Waveform' or 'Waveform dB' in the Track Dropdown Menu.".
  • Actions done by Transcription Toolbar and its tooltip now have "Speed" capitalised.
  • No ellipses in title bar of file open/import dialogs.
  • Auto Recovery "Discard" dialogs say only recoverable projects are discarded.
  • Capitalised button in Dependency dialogue per MS guidelines.
  • Edit Metadata Tags dialog always titled as that, even when exporting.
  • Tracks Preferences: Changed "Select all audio in project, if none selected" to clearer "Select then act on entire project, if no region selected".
  • Changed "for this to use" to "to perform this action' in some "Disallowed" dialogs.
  • Locate LAME dialog: Capitalize LAME.
  • Error importing dialog: Mention FFmpeg and show actual menu path to Import Raw Data.
  • Recording Preferences playthrough text: "Listen while recording or monitoring new track (uncheck when recording "stereo mix")" changed to "Listen to input while recording or monitoring (uncheck when recording computer playback)".
  • Scrubbing tooltips finalized as "Click & move to Scrub. Click & drag to Seek."
  • Timer Recording capitalization fixes.
  • Timer Recording Disk Space Warning: "Recording time remaining on disc" to "Recording time remaining on disk"
  • Welcome message reworked for better and clearer layout and text
  • Sequence.cpp More friendly warning for overlong Block File "Truncating Overlong Block File" with text "Sequence has block file exceeding maximum %s samples per block. Truncating to this maximum length.".
  • About Dialog: OK... Audacious!" button changed to "OK".
  • "Leveller" name in interface changed to "Leveler".
  • RecordingPrefs.cpp: Add "Overdub" to read: "Overdub: Play other tracks while recording new one".
  • DirectoriesPrefs.cpp: reword audio cache preference to "Play and/or record using RAM (useful for slow drives, but could crash with long files or recordings)." Remove "AutoSave" choice.
  • TrackPanel.cpp: "Draw currently only works with linear-view waveforms" > "To use Draw, choose 'Waveform' in the Track Drop-down Menu"
  • Import / Export Preferences: Remove duplicated "When importing audio" from "Normalize all tracks in project"
  • Import.cpp: Add file type exclusions for MIDI, other notes-based formats, Musepack, Wavpack, AC3 and Speex.
  • Import.cpp: Remove exclusion of .mpa format as it's a valid MPEG-1 format.
  • Interface tab: Change to "Closing last window quits Audacity" (similar, slightly shorter wording to that in 1.3.3)
  • ExportPCM.cpp: Options dialog for "WAV, AIFF, and other uncompressed types" changed from "Specify PCM Options" to "Specify Uncompressed Options"
  • Generate Menu: change inconsistent wordings in Chirp, DTMF, Noise, Silence, Tone to "Duration:"
  • Project.cpp: change text when opening 1.x project to "This file was saved by Audacity (1.x.x), a much\nolder version. The format has changed.\nAudacity could corrupt the file in opening\nit, so you must back it up first.\n\nOpen this file now?"
  • Tracks menu > Resample: change to "New sample rate (Hz)"
  • Interface tab: change to "Display range minimum for 'waveform (dB)' view"
  • Autorecovery.cpp: change to "Confirm?" dialog header and text "Are you sure you don't want to recover any projects? They can't be recovered later."
  • Both "OK...Audacious" buttons to "OK".
  • Project.cpp: change to "This file was saved by Audacity (1.2.6). You can open\nthe file with this version of Audacity, but if you save it with this version\nyou will no longer be able to open it in older versions.\n\nOpen this file now?"
  • HelpText.cpp: remove duplicated links and make "[burnCD|burn to a CD]]" a bullet
  • Credit to Chris Cannam on the "Audacity" tab of "About Audacity" for Vamp.
  • Interface tab: remove preference "Present track number to accessibility aid"
  • MP3 Export Library Location, added under "when exporting tracks" Note: Export quality options for WAV, AIFF, MP3 and other formats can be chosen by clicking the Options button at time of export.
  • Audio to buffer: (higher = more latency)
  • Latency correction: (negative = backwards)
  • If you want to burn your work to an audio CD for standalone CD players, you must first in HelpText.cpp
  • a WAV, AIFF or MP3. If burning to an audio CD for standalone CD players, you must export as WAV or AIFF. in Helptext.cpp.
  • Enable dragging of left and right selection edges added the word 'enable'.
  • MP3 Export Setup to MP3 Export Library Location which is what it is.
  • When exporting tracks to an audio file added emphasis, 'to an audio file'.
  • When saving a project... wording for dependencies and order of options changed.
  • When importing uncompressed audio files into Audacity to When importing uncompressed audio files
  • File Formats tab name changed to Audio Files
  • HelpText.cpp many wording changes, including fix to |<< and >>|.
  • Normalize on Load changed to When importing audio, normalize all tracks.
  • Innertext:Recording written and text on monitoring added
  • Innertext:Export written and three typos corrected.
  • Innertext:Editing written and title changed to 'Editing and Greyed out Menus'.
  • Save Changes? Dialogue with empty Project: changed from "\n\nSaved project will be empty!!\n\nTo save the tracks you previously\nhad, click cancel, restore the tracks\nusing undo, and then save." to "\n\nSaved project will be empty!!\n\nTo save the tracks that were previously\nopen, click Cancel, Edit > Undo until all your\ntracks are open, then File > Save Project."
  • Interface tab, Show/Hide: "Show Welcome Message at program start up" , was 'Splash Screen'.
  • Find Clipping: "Start and stop must be greater than 0", was 'positive and greater than zero'.
  • Dependencies dialogue: The former "Close" and "Skip" buttons now both read "Do not copy any audio".
  • Export Multiple progress dialogue: "Exporting the entire project as a WAV/AIFF file" or (for MP3) "exporting the entire file..." now changed to "Exporting entire project" with (file name) in the dialogue title and (format) above the progress bar.
  • Latency Shift Dialogue: In "I have brought it back to start at zero", "I have" has been replaced with "Audacity has".
  • Preferences: Interface tab: "Tracks &fit vertically zoomed" changed to "Automatically &fit tracks vertically zoomed"
  • "Audacious!" buttons -> "OK... Audacious!"
  • GUIPrefs.CPP:

- "&Select all audio, if none selected, on applying effect"

+ "&Select all audio in project, if none selected"

- "&Circular track keyboard navigation"

+ "\"Move track focus\" &cycles repeatedly through tracks"

- "&Quit Audacity upon closing last window"

+ "Any Close/Exit command completely &quits Audacity"


  • Import.CPP:

- " is an encrypted audio file, typically from an online music store. \nAudacity cannot open this type of file due to the encryption.\nYou need to convert it to a supported, unencrypted audio format."

+ " is an encrypted audio file. These typically are from an online music store. \nAudacity cannot open this type of file due to the encryption. \nTry recording the file into Audacity, or burn it to audio CD then \nextract the CD track to a supported audio format such as WAV or AIFF."

- " is an audio CD file. \nAudacity does not open this type of file.\nTry ripping it to a native audio format that Audacity can import."

+ " is an audio CD track. \nAudacity cannot open audio CDs directly. \nExtract (rip) the CD tracks to an audio format that \nAudacity can import, such as WAV or AIFF.");

Add "WAV or AIFF" references to Real, AAC and WMA:

- " is a RealPlayer media file. \nAudacity cannot open this..."

+ " is a RealPlayer media file. \nAudacity cannot open this proprietary format. \nYou need to convert it to a supported audio format, such as WAV or AIFF."

- " is an Advanced Audio Coding file. \nAudacity cannot open this..."

+ " is an Advanced Audio Coding file. \nAudacity cannot open this type of file. \nYou need to convert it to a supported audio format, such as WAV or AIFF."

- " is a Windows Media Audio file. \nAudacity cannot open this..."

+ " is a Windows Media Audio file. \nAudacity cannot open this type of file due to patent restrictions. \nYou need to convert it to a supported audio format, such as WAV or AIFF."


  • Default temporary directory: changed from "/tmp/audacity1.2-%USERNAME" to AUDACITY_VERSION, AUDACITY_RELEASE string
  • Bug #437 Audacity failed to write to a file in <volume>. made more informative and helpful by adding Perhaps <volume\file> is not writable or the disk is full.
Existing menu string sub-menu to become
Edit > Labels > Add Label At Selection Add Label at Selection
Edit > Labels > Add Label At Playback Position Add Label at Playback Position
Select > Spectral > Toggle spectral selection Toggle Spectral Selection
Tracks > Sort Tracks > by Start Time... By Start Time...
Tracks > Sort Tracks > by Name... By Name...
Existing menu string sub-menu to become
Tracks -> Mix -> Mix Stereo down to Mono Mix Stereo Down to Mono.
Existing menu string sub-menu to become
Extra > Transport > Play To Selection Play to Selection
Extra > Mixer > Adjust playback volume Adjust Playback Volume
Extra > Mixer > Increase playback volume Increase Playback Volume
Extra > Mixer > Decrease playback volume Decrease Playback Volume
Extra > Mixer > Adjust recording volume Adjust Recording Volume
Extra > Mixer > Increase recording volume Increase Recording Volume
Extra > Mixer > Decrease recording volume Decrease Recording Volume
Extra > Transcription > Adjust playback speed Adjust Playback Speed
Extra > Transcription > Increase playback speed Increase Playback Speed
Extra > Transcription > Decrease playback speed Decrease Playback Speed
Extra > Seek > Short seek left during playback Short Seek Left During Playback
Extra > Seek > Short seek right during playback Short Seek Right During Playback
Extra > Seek > Long seek left during playback Long Seek Left During Playback
Extra > Seek > Long Seek right during playback Long Seek Right During Playback
Extra > Device > Change recording device Change Recording Device
Extra > Device > Change playback device Change Playback Device
Extra > Device > Change audio host Change Audio Host
Extra > Device > Change recording channels Change Recording Channels
Extra > Focus > Move backward from toolbars to tracks Move Backward from Toolbars to Tracks
Extra > Focus > Move forward from toolbars to tracks Move Forward from Toolbars to Tracks
Extra > Track > Change pan on focused track Change Pan on Focused Track
Extra > Track > Pan left on focused track Pan Left on Focused Track
Extra > Track > Pan right on focused track Pan Right on Focused Track
Extra > Track > Change gain on focused track Change Gain on Focused Track
Extra > Track > Increase gain on focused track Increase Gain on Focused Track
Extra > Track > Decrease gain on focused track Decrease Gain on Focused Track
Extra > Track > Open menu on focused track Open Menu on Focused Track
Extra > Track > Mute/Unmute focused track Mute/Unmute Focused Track
Extra > Track > Solo/Unsolo focused track Solo/Unsolo Focused Track
Extra > Track > Close focused track Close Focused Track
Extra > Track > Move focused track up Move Focused Track Up
Extra > Track > Move focused track down Move Focused Track Down
Extra > Track > Move focused track to top Move Focused Track to Top
Extra > Track > Move focused track to bottom Move Focused Track to Bottom
Extra > Full screen (on/off) Full Screen (on/off)
Extra > Edit > DeleteKey Delete Key
Extra > Edit > DeleteKey2 Delete Key2
Mac only
Extra > Minimize all projects Minimize All Projects