Talk:Upgrade to gcc 4.9

From Audacity Wiki
Jump to: navigation, search
  • Gale 27Aug16:

This needs more explanation of why (I don't see it in recent -devel list postings).

Is this mandatory for 2.1.3? If optional, what are the benefits of the switch, and when does gcc 4.9 become mandatory?

Are there comparable steps for Ubuntu 12.04? That version is still supported by Canonical until end April 2017.

  • Gale 27Aug16 (later):

So I discovered this is about http://bugzilla.audacityteam.org/show_bug.cgi?id=1397 but the fix is not confirmed yet by anyone than James. When we know more, the article page will need to say what this is about.